
Add Photo Mounts To A Photo With 
Photoshop – Part 1 
Written by Steve Patterson. In this Photoshop Effects tutorial, we’ll learn how to create and add simplephoto 

mounts to an image, a nice finishing touch for displaying wedding or engagement photos, family portraits, 

travel photos and more! Since there’s quite a few steps involved (all of them easy), and most of them will only 

ever need to be completed once, I’ve divided the tutorial into two parts. In this first part, we’ll create the actual 

photo mount itself and save it. Then in part two, we’ll add multiple copies of the photo mount to our image! 

After you’ve completed this first part of the tutorial, you can jump straight to part two any time you need a 

refresher on how to add the photo mounts to your photos. I’ll be using Photoshop CS5 throughout this tutorial, 

but any recent version will do. 

Download our tutorials as print-ready PDFs! Learning Photoshop has never been easier! 

Here’s the final result we’ll be working towards. The photo mounts are displayed in each corner of the image: 

 

The final photo mounts effect. 

Let’s get started! 

Step 1: Create A New Document 
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Let’s begin by creating a new Photoshop document for our photo mount. Go up to the File menu in the Menu 

Bar along the top of the screen and choose New: 

 

Go to File > New. 

This opens Photoshop’s New Document dialog box. There’s no specific size we need for the document, but to 

keep us on the same page, enter 800 pixels for the Width, 600 pixels for the Height and 72 pixels/inch for 

theResolution. Also, make sure the Background Contents option is set to White. Click OK when you’re 

done to exit out of the dialog box. Your new document will appear on your screen: 

 

Create a new 800×600 pixel document. 

Step 2: Add A New Blank Layer 

Click on the New Layer icon at the bottom of the Layers panel: 



 

Click on the New Layer icon. 

Nothing will happen in the document window, but we can see in the Layers panel that Photoshop has added a 

new blank layer named "Layer 1" above the Background layer, which is the layer that contains our white 

background: 

 

Photoshop adds a new blank layer and names it “Layer 1″. 

Step 3: Draw A Rectangular Selection 

Select the Rectangular Marquee Tool from the top section of the Tools panel: 

 

Select the Rectangular Marquee Tool. 
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With the Rectangular Marquee Tool selected, hold down your Shift key, then click and drag out a square 

selection outline in the center of the document. Holding the Shift key down as you drag is what forces the 

shape of the selection into a perfect square: 

 

Hold Shift and drag out a square selection. 

Step 4: Fill The Selection With Black 

With the selection in place, go up to the Edit menu at the top of the screen and choose Fill: 

 

Go to Edit > Fill. 

When the Fill dialog box appears, set the Use option at the top to Black: 



 

Set Use to Black. 

Click OK to exit out of the dialog box, and Photoshop fills the square selection with black: 

 

The selection is now filled with black on “Layer 1″. 

Step 5: Reduce The Selection Size By 50% 

Notice that the selection outline around the black square is still visible and active in the document, which 

means we can still work with it. We need to shrink it down in size, and we can do that using Photoshop’s 



Transform Selection command. Go up to the Select menu at the top of the screen and choose Transform 

Selection: 

 

Go to Select > Transform Selection. 

This places transform handles (little squares) around the selection outline in the document window, similar to 

what we’d see if we had chosen the Free Transform command from the Edit menu. The difference is that Free 

Transform would alter the pixels inside the selection outline, while Transform Selection affects only the 

selection outline itself, not the pixels inside it. We need to shrink the size of the selection outline by 50%, so 

go up to the Options Baralong the top of the screen and enter 50% for both the Width (W) and Height (H): 

 

Enter 50% for the Width and Height of the selection outline. 

Press Enter (Win) / Return (Mac) once to accept the changes in the Options Bar, then press it a second time 

to accept the transformation. The selection outline will appear at half its original size inside the square: 



 

The size of the selection outline changed without affecting the black square. 

Step 6: Delete The Center Of The Square 

Press Backspace (Win) / Delete (Mac) on your keyboard to delete the center of the square, then 

press Ctrl+D(Win) / Command+D (Mac) to remove the selection outline. With the center of the square 

deleted, we can see the white background from the Background layer showing through it: 



 

The center of the square has been deleted. 

Step 7: Draw A Diagonal Selection Through The Center Of The Square 

Select the Polygonal Lasso Tool from the Tools panel. By default, it’s hiding behind the standard Lasso Tool, 

so click on the Lasso Tool, then keep holding your mouse button down until a fly-out menu appears. Choose 

the Polygonal Lasso Tool from the menu: 

 

Click and hold on the Lasso Tool, then select the Polygonal Lasso Tool from the list. 

With the Polygonal Lasso Tool selected, click below and to the left of the bottom left corner of the square to 

set a starting point for the selection, then click above and to the right of the top right corner of the square. This 
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draws a diagonal line through the square’s center. Click above and to the left of the top left corner of the 

square, then back on the original point below and to the left of the square to complete the selection: 

 

Draw a selection that divides the square diagonally. 

Step 8: Delete The Selected Area 

Once again press Backspace (Win) / Delete (Mac) to delete the selected area of the square. Then 

press Ctrl+D(Win) / Command+D (Mac) to remove the selection outline: 



 

The square is now just a sliver of its former self. 

Step 9: Select The Remaining Part Of The Square 

Hold down your Ctrl (Win) / Command (Mac) key and click directly on Layer 1′s preview thumbnail in the 

Layers panel: 

 

Hold Ctrl (Win) / Command (Mac) and click on the preview thumbnail. 



This instantly loads a selection outline around the contents of the layer, which in our case is the remaining part 

of the square: 

 

A selection outline appears around the black area. 

Step 10: Contract The Selection Outline 

Just as we did earlier, we need to make this new selection outline smaller. Rather than using Transform 

Selection though, go up to the Select menu, choose Modify, and then choose Contract: 

 

Go to Select > Modify > Contract. 

When the Contract Selection dialog box appears, enter 8 pixels (which will contract the edges of the selection 

outline by 8 pixels), then click OK to exit out of the dialog box: 



 

Contract Selection reduces the size of a selection outline by the amount you specify. 

The selection outline now appears smaller inside the shape. We’re going to copy this smaller area to a new 

layer: 

 

Once again, the selection outline was resized without affecting the pixels inside of it. 

Step 11: Copy The Selection To A New Layer 

Go up to the Layer menu at the top of the screen, choose New, then choose Layer via Copy: 



 

Go to Layer > New > Layer via Copy. 

You can also press the keyboard shortcut Ctrl+J (Win) / Command+J (Mac). Either way copies the selected 

area to a new layer which Photoshop names “Layer 2″: 

 

The new layer appears above Layer 1. 

Step 12: Add A Bevel And Emboss Layer Style 

The basic shapes for our photo mount are in place, so let’s give them a little detail and definition. With Layer 2 

selected, click on the Layer Styles icon at the bottom of the Layers panel: 



 

Click on the Layer Styles icon. 

Choose Bevel and Emboss from the list of layer styles that appears: 

 

Click on Bevel and Emboss. 

This opens Photoshop’s Layer Style dialog box set to the Bevel and Emboss options in the middle column. 

Change the Style option to Pillow Emboss, then set the Size to 3 px and the Soften amount to 5 px: 

 

The Bevel and Emboss options. 

Click OK when you’re done to close out of the dialog box. The smaller shape now has some subtle highlights 

around the edges as if it’s embedded within the larger shape: 



 

The smaller shape now appears embedded in the larger shape. 

Step 13: Copy And Paste The Layer Style Onto Layer 1 

Go up to the Layer menu at the top of the screen, choose Layer Style, and then choose Copy Layer Style: 

 

Go to Layer > Layer Style > Copy Layer Style. 

Click on Layer 1 in the Layers panel to select it: 



 

Selected layers appear highlighted in blue in the Layers panel. 

With Layer 1 selected, go back up to the Layer menu, choose Layer Style once again, and this time, 

choosePaste Layer Style: 

 

Go to Layer > Layer Style > Paste Layer Style. 

Step 14: Edit The Layer Style 

This adds the exact same Bevel and Emboss layer style from Layer 2 onto Layer 1, complete with all of the 

same options we set in the Layer Style dialog box. Problem is, we need to make a couple of changes to the 

settings. Fortunately, Photoshop lets us edit layer styles any time we want. If you look directly below Layer 1 

in the Layers panel, you’ll see the Bevel and Emboss style we pasted a moment ago. Double-click directly on 

its name to re-open the dialog box: 



 

Double-click directly on “Bevel and Emboss” below Layer 1. 

When the Layer Style dialog box re-appears, change the Style option from Pillow Emboss to Inner Bevel, 

then increase the Soften amount to 7 px: 

 

Layer styles can be edited as many times as we want without affecting image quality. 

The larger shape now has subtle highlights similar to the smaller shape. Don’t exit out of the Layer Style 

dialog box yet. We still have one more to add: 



 

The Bevel and Emboss effect is complete. 

Step 15: Add A Drop Shadow 

With the Layer Style dialog box still open, click directly on the words Drop Shadow at the top of the list of 

layer styles in the left column. Make sure you click on the words themselves and not in the checkbox to the left 

of the words, otherwise you won’t get access to the Drop Shadow options: 

 

Click on the words Drop Shadow in the left column of the Layer Style dialog box. 



The Layer Style dialog box will change to show options for the Drop Shadow in the middle column. Uncheck 

the Use Global Light option and change the Angle of the shadow to -30°. Increase the Distance of the shadow 

to 5 px, then increase the Size to 10 px: 

 

The Drop Shadow options. 

Click OK to exit out of the dialog box. With the drop shadow added, the photo mount is now complete: 

 

The completed photo mount. 



Step 16: Merge The Two Shapes Onto A New Layer 

With Layer 1 selected, hold down your Ctrl (Win) / Command (Mac) key and click on Layer 2 in the Layers 

panel. This will select both layers at once (you’ll see them both highlighted in blue): 

 

Hold Ctrl (Win) / Command (Mac) and click on Layer 2 to select both layers. 

With both layers selected, go up to the Layer menu and choose Merge Layers, or press Ctrl+E (Win) 

/Command+E (Mac) for the keyboard shortcut: 

 

Go to Layer > Merge Layers. 

This merges both layers into a single layer above the Background layer in the Layers panel. Photoshop names 

the merged layer “Layer 2″, but let’s rename it by double-clicking directly on the layer’s name and changing it 

to “Photo mount”. Press Enter (Win) / Return (Mac) when you’re done to accept the name change: 



 

Rename the merged layer “Photo mount”. 

Step 17: Save The Photo Mount 

Before we move on to part two of the tutorial, let’s save our photo mount so we can open and use it any time 

it’s needed. Go up to the File menu at the top of the screen and choose Save As: 

 

Go to File > Save As. 

When the Save As dialog box appears, navigate to the location on your computer where you want to save the 

file. I’m going to save mine into a folder I have on my desktop named “photoshop files”. Give the file a 

descriptive name like “photo mount”. Choose Photoshop for the Format option so the document is saved as a 

Photoshop PSD file and make sure Layers is selected so the individual layers in the document are saved. 

Click Save when you’re done: 



 

Save the photo mount as a Photoshop PSD file. 

And with that, the first part (and by far the longest part) of the tutorial is done! The photo mount has been 

created, saved and is now ready to be added to an image, which we’ll do next  

Add Photo Mounts To A Photo With 
Photoshop – Part 2 
Written by Steve Patterson.  

In part 1 of this Photoshop tutorial, we learned how to create and save a simple photo mount. In this part, 

we’ll take the photo mount and add multiple copies of it to the corners of an image! This part of the tutorial 

assumes you’ve already completed the first part and have your photo mount ready to go, so be sure to work 

your way through part 1 first if you haven’t already. 

Download our tutorials as print-ready PDFs! Learning Photoshop has never been easier! 

Here, once again, is the final result we’re working towards, with the mounts displayed in the corners of the 

photo: 
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The final photo mounts effect. 

Let’s get started! 

Step 1: Open Your Image 

Open the image you want to add the photo mounts to. Here’s the photo I’ll be using (be sure to save a copy of 

the image before continuing in case you need access to the original in the future). If you still have the photo 

mount open from part 1 of the tutorial, the image will open in a separate document window: 



 

Open the photo you’ll be adding the mounts to. 

Step 2: Duplicate The Background Layer 

With the photo newly opened, if we look in the Layers panel, we see that we currently have one layer, the 

Background layer, which is the layer the photo is sitting on. We need to make a copy of the layer, so go up to 

theLayer menu at the top of the screen, choose New, and then choose Layer via Copy. Or, for a faster way to 

access the same command, press Ctrl+J (Win) / Command+J (Mac) on your keyboard: 

 

Go to Layer > New > Layer via Copy. 

Either way adds a copy of the layer, which Photoshop names “Layer 1″, above the original Background layer: 



 

A copy of the image appears above the original in the Layers panel. 

Step 3: Add Extra Canvas Space 

Let’s add some extra white canvas space around the photo. Go up to the Image menu at the top of the screen 

and choose Canvas Size: 

 

Go to Image > Canvas Size. 

When the Canvas Size dialog box appears, enter 1 inch for both the Width and Height and make sure 

theRelative option is checked so we add to the existing canvas. Also, make sure the center square in 

the Anchorgrid is selected so the extra space is added around the image equally. Finally, set the 

canvas color at the bottom of the dialog box to White: 



 

The Canvas Size dialog box. 

Click OK when you’re done, and the extra white canvas space appears around the edges of the image: 



 

The extra canvas space appears in white around the photo. 

Step 4: Add A Border Around The Photo 

Before we add our photo mounts to the corners, let’s add a thin border around the edges of the photo. With 

Layer 1 selected, click on the Layer Styles icon at the bottom of the Layers panel: 

 

Click on the Layer Styles icon. 



Choose Stroke from the bottom of the list of layer styles: 

 

Click Stroke to select it. 

This opens the Layer Style dialog box set to the Stroke options in the middle column. First, click on the color 

swatch to the right of the word Color and choose a light gray from the Color Picker. Click OK to exit out of 

the Color Picker when you’re done. Change the Position of the stroke to Inside, then increase the size of the 

stroke by dragging the Size slider towards the right. The actual size you use for your stroke will depend on the 

size and resolution of your image so keep an eye on the document window as you drag the slider to judge the 

results. I’m going to set my stroke size to 24 px: 

 

The Stroke options in the Layer Style dialog box. 

Click OK when you’re done to close out of the dialog box. You should now have a thin light gray border 

around the image: 



 

The Stroke layer style works great for adding borders to photos. 

Step 5: Copy The Photo Mount 

Open your photo mount document that you created in part 1 of the tutorial if it’s not open already. Select the 

Photo mount layer in the Layers panel, then press Ctrl+A (Win) / Command+A (Mac) to select the entire 

layer. PressCtrl+C (Win) / Command+C (Mac) to copy the layer to the clipboard: 

 

Open the photo mount document, then copy the photo mount to the clipboard. 



Step 6: Paste The Photo Mount Into The Image 

Switch back over to the document window that contains your image, then press Ctrl+V (Win) 

/ Command+V (Mac) to paste the photo mount into the document. The photo mount will appear in the center 

of the image, which obviously isn’t where we need it, and it will probably appear too large, but we’ll fix both 

of these problems in a moment: 

 

Paste the photo mount into the image document. 

Step 7: Move And Resize The Photo Mount With Free Transform 

Go up to the Edit menu at the top of the screen and choose Free Transform, or press Ctrl+T (Win) 

/Command+T (Mac) to quickly select it with the keyboard shortcut: 

 

Go to Edit > Free Transform. 



This places the Free Transform bounding box and handles around the photo mount. Move the photo mount into 

the bottom right corner of the image by clicking anywhere inside the bounding box, keeping your mouse 

button held down, and dragging it with your mouse into position. To resize the photo mount, hold down 

your Shift key and drag any of the corner handles. Holding the Shift key down will constrain the aspect ratio 

of the photo mount so you don’t accidentally distort the shape of it as you’re resizing it. You can also nudge 

the photo mount into place using thearrow keys on your keyboard. Press Enter (Win) / Return (Mac) when 

you’re done to accept the transformation and exit out of Free Transform: 

 

Use Free Transform to resize the photo mount and move it into the bottom right corner. 

Step 8: Duplicate The Photo Mount 

Press Ctrl+J (Win) / Command+J (Mac) to duplicate the photo mount. Not much will happen in the 

document window, but a copy of the photo mount will appear above the original in the Layers panel: 



 

Press Ctrl+J (Win) / Command+J (Mac) to make a copy of the photo mount. 

Step 9: Flip The Copy Vertically 

With the top layer in the Layers panel selected, go back up to the Edit menu, choose Transform, then 

choose Flip Vertical. You’ll see the copy of the photo mount flip vertically above the original in the document 

window: 

 

Go to Edit > Transform > Flip Vertical. 

Step 10: Move The Copy Into The Top Right Corner 

Press the letter V on your keyboard to quickly select Photoshop’s Move Tool. Hold down your Shift key, then 

click on the flipped photo mount and, while keeping your mouse button held down, drag it upward into the top 

right corner of the image. Holding down the Shift key will limit the direction you can drag in, making it easier 

to drag the photo mount straight up. Again, you can nudge the photo mount into place if needed with the arrow 

keys: 



 

Use the Move Tool to drag the photo mount into the top right corner. 

Step 11: Select Both Photo Mount Layers At Once 

With the top layer still selected in the Layers panel, hold down your Ctrl (Win) / Command (Mac) key and 

click on the layer directly below it. This will select both photo mount layers at once (you’ll see them both 

highlighted in blue): 



 

Select both photo mount layers. 

Step 12: Copy And Drag The Photo Mounts Over To The Left 

With both photo mount layers selected and the Move Tool still selected, hold down Shift+Alt (Win) 

/ Shift+Option(Mac) and, again keeping your mouse button held down, drag the photo mounts over to the left 

edge of the image. Holding the Shift key will again limit the direction you can drag so it’s easier to drag 

straight across, while holding the Alt (Win) / Option (Mac) key tells Photoshop to create copies of the photo 

mounts rather than moving the originals. You should now see four photo mounts in the document. The two on 

the left will be facing the wrong way, but we’ll fix that next: 



 

Hold Shift+Alt (Win) / Shift+Option (Mac) and drag copies of the photo mounts to the left. 

Step 13: Flip The Left Photo Mounts Horizontally 

Go back up to the Edit menu at the top of the screen, choose Transform, and this time, choose Flip 

Horizontal: 

 

Go to Edit > Transform > Flip Horizontal. 

The two photo mounts on the left side of the image will flip horizontally. Use the left or right arrow keys on 

your keyboard to nudge them into position if needed: 



 

The left photo mounts are now facing the right direction. 

Step 14: Trim Away The Extra White Space 

As an optional final step, if you want to trim away the extra white space around the image and photo mounts, 

go up to the Image menu at the top of the screen and choose Trim: 

 

Go to Image > Trim. 

When the Trim dialog box appears, select Top Left Pixel Color, and make sure Top, Bottom, Left, 

and Right are all selected in the bottom half of the dialog box. This tells Photoshop to trim away everything 

that’s the same color as the pixel in the top left of the document (which is white), and to trim it from all four 

sides of the document: 



 

Choose Top Left Pixel Color. 

Click OK to exit out of the dialog box, and Photoshop trims away all of the extra white space, leaving us with 

our final result: 

 

The final photo mounts effect. 

And there we have it! 

 


